Card payment issues
Incident Report for Skiddle
Resolved
Transactions are processing normally
Posted 10 months ago. Feb 28, 2017 - 22:28 UTC
Monitoring
Payments are now processing and we're continuing to monitor
Posted 10 months ago. Feb 28, 2017 - 22:05 UTC
Identified
Our 3rd party payment processor is currently experiencing issues. This may affect some customer's buying tickets.

This issue is being monitored and we hope to resume service shortly.

The Skiddle website is operational.
Posted 10 months ago. Feb 28, 2017 - 21:56 UTC