Planned Maintenance
Incident Report for Skiddle
Resolved
All services working normally
Posted almost 2 years ago. Mar 21, 2016 - 09:28 UTC
Monitoring
Scheduled maintenance completed at 08:21am

We will continue to monitor our services to ensure they are stable.
Posted almost 2 years ago. Mar 21, 2016 - 08:33 UTC
Identified
We are now performing planned maintenance. During this time, parts of our websites such as purchasing tickets will be unavailable for periods.

We aim to return full functionality by 08:30am
Posted almost 2 years ago. Mar 21, 2016 - 06:10 UTC