Issue with White Label websites
Incident Report for Skiddle
Resolved
Issues have now been identified and resolved.
Posted almost 2 years ago. Mar 05, 2016 - 17:47 UTC
Investigating
We're currently investigating downtime with our white label/partner websites. This does not affect our main website at www.skiddle.com
Posted almost 2 years ago. Mar 05, 2016 - 17:09 UTC