Degraded performance
Incident Report for Skiddle
Resolved
All services seem to be running without issues now.
Posted almost 2 years ago. Oct 08, 2015 - 16:59 UTC
Monitoring
Database updated complete, now monitoring performance
Posted almost 2 years ago. Oct 08, 2015 - 13:12 UTC
Identified
Urgent maintenance is being performed on our database cluster due to decreased performance since 3am this morning. We do not expect any downtime during this maintenance but some services may run slower than usual.
Posted almost 2 years ago. Oct 08, 2015 - 10:17 UTC