Intermittent Downtime
Incident Report for Skiddle
Resolved
This incident has been resolved.
Posted over 2 years ago. Mar 25, 2015 - 11:47 UTC
Monitoring
We experienced some intermittent downtime starting at 22:20 until 00:20. During this time some visitors may not have been able to access skiddle.com. We have resolved the issue and all services are back up and running. We're currently looking at the root cause of this issue with out service provider and apologise for the inconvenience.
Posted over 2 years ago. Mar 25, 2015 - 00:49 UTC