Payment processing - upstream issue
Incident Report for Skiddle
Resolved
We're now processing with our primary payment processor again, all systems are running normally.
Posted about 1 year ago. Jun 27, 2016 - 12:49 UTC
Monitoring
We have now switched to our backup processor and payments are processing successfully. We will monitor until our primary processor is back online
Posted about 1 year ago. Jun 27, 2016 - 12:14 UTC
Investigating
Our upstream payment processor has reported issues authorising payments since 12:48. We are now in the process of switching to our backup processor to enable payments to continue. Affected customers will need to re-attempt any failed orders.
Posted about 1 year ago. Jun 27, 2016 - 12:05 UTC