Stats discrepancy in Promotion Centre for 8/10/2015
Incident Report for Skiddle
Resolved
Reporting should be accurate from 13:00
Posted about 2 years ago. Oct 08, 2015 - 13:12 UTC
Update
Urgent maintenance is being performed on our database cluster due to decreased performance since 3am this morning. We do not expect any downtime during this maintenance but some services may run slower than usual.
Posted about 2 years ago. Oct 08, 2015 - 10:10 UTC
Investigating
We're investigating an issue whereby event hits may be over/under reported for Thurs 8th October 2015 between 3am and 11am.
Posted about 2 years ago. Oct 08, 2015 - 09:52 UTC