Some payments failing
Incident Report for Skiddle
Resolved
All systems are working as expected
Posted almost 2 years ago. Mar 22, 2016 - 13:29 UTC
Monitoring
A fix has now been deployed and we're monitoring
Posted almost 2 years ago. Mar 22, 2016 - 13:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted almost 2 years ago. Mar 22, 2016 - 13:15 UTC
Investigating
We're investingating issues with some payments failing
Posted almost 2 years ago. Mar 22, 2016 - 13:14 UTC