Issue with uploading artist images
Incident Report for Skiddle
Resolved
Artist images are now uploading correctly and we're clearing the backlog for any previously uploaded images. We will continue to monitor
Posted over 2 years ago. Mar 12, 2015 - 13:21 UTC
Identified
We have identified an issue whereby artist images are not uploading or updating. We have identified the root cause and are currently working on fixing this. We estimate a fix will be in place by 12th March. This only affects updating artist profiles and does not affect the adding of event or purchasing of tickets.
Posted over 2 years ago. Mar 10, 2015 - 17:28 UTC