Visa and Mastercard experiencing issues
Incident Report for Skiddle
Resolved
Payments seem to be processing fine since 1800 when we switched to our backup processor.
Posted Oct 20, 2020 - 20:37 BST
Update
We've switched to a backup payment gateway to ensure you can still purchase tickets from us
Posted Oct 20, 2020 - 17:56 BST
Identified
We're aware that Visa and Mastercard are experiencing issues with "3D Secure" card transactions, which includes Verified by Visa and Mastercard Secure. This could lead to your card payment being rejected.

This is a national issue affecting most UK merchants. You may find that trying a card from a different issuer may help. Once we get an update we'll post more info.

More information: https://cardinalcommercecorporation.statuspage.io/
Posted Oct 20, 2020 - 17:32 BST
This incident affected: Payment Gateway, Braintree European Processing, and Stripe Checkout.js.