Some services are delayed
Incident Report for Skiddle
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 13:20 BST
Monitoring
We've resolved the issue and services are now catching up. This may take an hour or so until all backed-up jobs are complete.
Posted Jun 21, 2022 - 13:05 BST
Identified
Some services such as sending email receipts, optimising images and pushing events to our events guide are currently backlogged and therefore delayed. We've identified the issue and are working on a fix.
Posted Jun 21, 2022 - 12:43 BST
This incident affected: Skiddle Website.