We're investigating a database issue
Incident Report for Skiddle
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 14:42 BST
Monitoring
We've identified a database issue which was affecting adding and editing some events. We've applied a fix and this seems to have resolved the issues.
Posted Oct 15, 2021 - 14:37 BST
Investigating
We are currently investigating this issue.
Posted Oct 15, 2021 - 14:25 BST
This incident affected: Promotion Centre.