Some users may be experiencing partial downtime

Incident Report for Skiddle

Resolved

This incident has been resolved.
Posted Jul 05, 2022 - 11:44 BST

Identified

This issue is mostly resolved. We're just investigating the homepage search, which is currently unavailable
Posted Jul 05, 2022 - 11:39 BST

Investigating

We are currently investigating this issue.
Posted Jul 05, 2022 - 11:26 BST
This incident affected: Skiddle Website and Skiddle API.