Degraded performance
Incident Report for Skiddle
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 19:30 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2022 - 19:18 BST
Identified
We're aware that some pages and API calls may be running slowly. This seems to be an issue with our cloud computing partner. We're working on this and will update shortly.
Posted Jul 29, 2022 - 19:08 BST
This incident affected: Skiddle API.